Back to overview
Downtime

Wikis are unavailable

Apr 27, 2026 at 1:30am UTC
Affected services
Wikis

Resolved
Apr 27, 2026 at 1:40am UTC

This incident has been resolved.

Updated
Apr 27, 2026 at 1:39am UTC

The cause was identified. A large number of scheduled operations were running, causing the Cloudflare connection to fail.

Created
Apr 27, 2026 at 1:30am UTC

Some users are seeing Error 1103 when loading wikis.